megasquirt su clio williams

Discussioni sull'elettronica, la gestione motore e l'installazione di centraline
Avatar utente
giuino
Amministratore
Messaggi: 907
Iscritto il: 12/11/2010, 17:21
Auto: Vw Typ1 EFI / MX5 ITB
ECU: MS2 V3.0
Località: Palermo
Contatta:

Re: megasquirt su clio williams

Messaggioda giuino » 04/03/2017, 11:56

Le due prese sui corpi sono differenti, una ha un restrittore, l'altra no
Quella col restrittore va al map, l'altra va al regolatore pressione ed ai vari servizi

Sui sistemi stock honda ho sempre visto la tripla Y, come hi detto prima, ed al momento sono quelli col sistema più stabile che ho testato

Per il sensore puoi metterlo vicino alla trombetta

Avatar utente
mauretto
Messaggi: 304
Iscritto il: 27/05/2014, 10:11
Auto: Alfa 75 turbo qv,alfa 75 2.o
ECU: Altra ECU
Località: Torino prov.

Re: megasquirt su clio williams

Messaggioda mauretto » 04/03/2017, 17:49

Ah ok,capito,ti ringrazio per la sollecita risposta.

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: RE: Re: megasquirt su clio williams

Messaggioda MDJGyurgeiz » 04/03/2017, 18:20

giuino ha scritto:Le due prese sui corpi sono differenti, una ha un restrittore, l'altra no
Quella col restrittore va al map, l'altra va al regolatore pressione ed ai vari servizi

Sui sistemi stock honda ho sempre visto la tripla Y, come hi detto prima, ed al momento sono quelli col sistema più stabile che ho testato

Per il sensore puoi metterlo vicino alla trombetta

No le due prese avevano lo stesso diametro 1mm. Mi sembrava piccolo e ho passato tutti gli attacchi con punta da due millimetri. Come ho detto ora gli attacchi sono 8 collegati 4 e 4 e con una t poi che li confluisce insieme e poi al map in centralina. Ora non ho capito cosa non vada bene ?

Inviato dal mio A0001 utilizzando Tapatalk

Avatar utente
giuino
Amministratore
Messaggi: 907
Iscritto il: 12/11/2010, 17:21
Auto: Vw Typ1 EFI / MX5 ITB
ECU: MS2 V3.0
Località: Palermo
Contatta:

Re: megasquirt su clio williams

Messaggioda giuino » 04/03/2017, 20:44

vabbè... se le hai passate a 2mm lascia perdere...

Ho avuto la stessa batteria di corpi per le mani, e ti assicuro che sono differenti, cmq avrai pulsazioni notevoli e molto leakage tra un cilindro e l'altro.
Il restrittore ha una duplice valenza:
1) quando il cilindro è in fase di aspirazione smorza la pulsazione, appiattendo il picco di depressione e spalmandolo su un ampio arco di gradi di manovella
2) quando il cilindro è in altra fase (e quindi gli altri cilindri sono in aspirazione) riduce la perdita di pressione nel tubo limitando l'ingresso di aria dal condotto

cmq se ne han messe 2 per corpo un motivo c'è ;-)
la seconda presa, quella grande, serve per metterli in sincrono con i manometri

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: megasquirt su clio williams

Messaggioda MDJGyurgeiz » 29/03/2017, 10:55

buongiorno a tutti. Finalmente ho acceso per la prima volta il motore con ms2 nuova e iniezione nuova (iniettori iwp043 330 cc, doppia bobina wasted spark, e 4 corpi farfallati da 38mm) .
Ora con tuner studio ho fatto il primo avviamento in full group, poi sono passato in sequenziale e ho avviato l'auto mappa giocando un pò con l'acelleratore da ferma. Allego due log che ho fatto rispettivamente in full group e poi in sequenziale e il file del progetto di tuner studio.
https://www.dropbox.com/s/16k7ih4098safry/log%20clio%20pi%C3%B9%20mappa.zip?dl=0

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: megasquirt su clio williams

Messaggioda MDJGyurgeiz » 02/05/2017, 11:32

ciao a tutti. ho un problema nel fare funzionare il contagiri della mia clio con la ms2. in pratica il mio contagiri è quello della tempra 1600 (allego foto)
Immagine
Prima avevo la monobobina AEI600C (VEDI FOTO)
Immagine
prendevo il segnale dal pin 4 (cavo con spinotto bianco tutto a destra). ora con luca abbiamo usato l'uscita dei led della ms moddata ma nulla, non riesco a farlo andare. Qualcuno sa che tipo di segnale accetta il contagiri o produceva la vecchia bobina ?

Alfaservice
Messaggi: 1664
Iscritto il: 18/11/2013, 23:09
Auto: Alfa 33
ECU: MS2 V3.0
Località: San Marino

Re: megasquirt su clio williams

Messaggioda Alfaservice » 02/05/2017, 11:55

Ciao ! Il resto lo hai risolto ? Non so con esattezza che schema avete usato quindi postali , ma se con la bobina funzionava io userei lo schema che trovi nel manuale ms2 quello con il relè , adesso sei in wasted spark giusto? Se non funziona quello potresti collegarti al - delle 2 bobine con 2 diodi

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: megasquirt su clio williams

Messaggioda MDJGyurgeiz » 02/05/2017, 12:04

Ciao Alfa. si il motore funziona. è solo da mappare ma per il resto va. ora ho la doppia bobina ws. In tutto ho provato 3 modifiche consigliate da luca.
i primi modificando la resistenza e l'ultimo che ho usato è questo mettendo un rele della pompa della benzina come bobina:
Immagine
Immagine

Alfaservice
Messaggi: 1664
Iscritto il: 18/11/2013, 23:09
Auto: Alfa 33
ECU: MS2 V3.0
Località: San Marino

Re: megasquirt su clio williams

Messaggioda Alfaservice » 02/05/2017, 12:37

Boh di solito con il relè funziona , sicuro che il contagiri è ben collegato e che funziona ? Si può collegare anche alle 2 bobine con 2 diodi in modo da usare il flyback delle 2 bobine.

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: RE: Re: megasquirt su clio williams

Messaggioda MDJGyurgeiz » 02/05/2017, 12:44

Alfaservice ha scritto:Boh di solito con il relè funziona , sicuro che il contagiri è ben collegato e che funziona ? Si può collegare anche alle 2 bobine con 2 diodi in modo da usare il flyback delle 2 bobine.

Il contagiri prima che mettessi la MS funzionava. Ovviamente per essere sicuro dovrei simulare la vecchia accensione ma oramai ho tolto già tutto. Non so se sbaglio io qualcosa nei collegamenti ma il filo che mi arrivava dal cruscotto so o sicuro sia quello. Come potrei verificare che il segnale da alla MS funzioni giusto ?

Inviato dal mio A0001 utilizzando Tapatalk


Torna a “Elettronica e centraline”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti