1 accensione ford ka

Discussioni sull'elettronica, la gestione motore e l'installazione di centraline
Avatar utente
vitoos
Messaggi: 5360
Iscritto il: 24/09/2011, 18:30
Auto: Fiat Panda 100HP
ECU: MS3 EXP
Località: salerno

Re: 1 accensione ford ka

Messaggioda vitoos » 18/07/2017, 15:11

quella schermata la trovi nei menù a tendina "Tools" e poi "Calibrate AFR Table" ma teoricamente gia così ti dovrebbe funzionare, sei sicuro che il controller l'hai collegato all'ingresso EGO?? appena accendi il quadro ed alimenti il tutto l'afr segnato in tunerstudio è 7.5 che poi una volta riscaldata la sonda passa a 22.3?? hai tarato la sonda??
lasciate qui ogni speranza voi che entrate su questo forum......

comunque sia io grazie a questo forum ho svegliato vecchi tarli addormentati nel mio cervello ed ora mi tocca dargli da mangiare uno ad uno per tenerli buoni

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: 1 accensione ford ka

Messaggioda MDJGyurgeiz » 18/07/2017, 15:12

Come si fa a tarare la sonda ? E ogni quanto va fatto ?

Avatar utente
vitoos
Messaggi: 5360
Iscritto il: 24/09/2011, 18:30
Auto: Fiat Panda 100HP
ECU: MS3 EXP
Località: salerno

Re: 1 accensione ford ka

Messaggioda vitoos » 18/07/2017, 15:19

se è una innovate lc2 bisogna alimentare il controller senza sonda almeno per 30secondi con il led rosso lampeggiante e poi spegnere, collegare la sonda messa in aria libera e riaccendere il controller che dovrebbe lampeggiare il led verde prima in modo lento e poi in modo veloce e poi verde fisso, a verde fisso la calibrazione è conclusa.
lasciate qui ogni speranza voi che entrate su questo forum......

comunque sia io grazie a questo forum ho svegliato vecchi tarli addormentati nel mio cervello ed ora mi tocca dargli da mangiare uno ad uno per tenerli buoni

MDJGyurgeiz
Messaggi: 100
Iscritto il: 11/09/2014, 11:48

Re: 1 accensione ford ka

Messaggioda MDJGyurgeiz » 18/07/2017, 15:20

Grazie mille vitos

Avatar utente
lory13
Messaggi: 54
Iscritto il: 03/11/2016, 13:34
Auto: Ford ka
ECU: MS3 V3.57

Re: 1 accensione ford ka

Messaggioda lory13 » 18/07/2017, 19:10

vitoos ha scritto:se è una innovate lc2 bisogna alimentare il controller senza sonda almeno per 30secondi con il led rosso lampeggiante e poi spegnere, collegare la sonda messa in aria libera e riaccendere il controller che dovrebbe lampeggiare il led verde prima in modo lento e poi in modo veloce e poi verde fisso, a verde fisso la calibrazione è conclusa.


Ecco dove era il problema :? avevo fatto tutto uguale ma con la sonda già montata sui collettori :lol: .
Rifatta la calibrazione e funziona tutto alla perfezione 8-)
Ti ringrazio vitoos per la gentilezza e la disponibilità :D e ringrazio anche tutti quelli che fino ad ora mi hanno aiutato. :)
Ora piano piano cercherò di chiudere l'impianto elettrico e di spostare la fusibiliera, vorrei farne una custom del genere più in grande ovviamente, in modo tale in futuri swap o mod sarà piu semplice da sistemare o aggiungere cavi :)

6_Relay_Panel.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Torna a “Elettronica e centraline”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti