accensione Suzuki 1.3L i.e. e sensori HALL

Avatar utente
Flycat
Messaggi: 3788
Iscritto il: 15/11/2010, 18:54
Auto: Fiat Seicento
ECU: MS2 V3.0
Località: Alle pendici dell' Etna
Contatta:

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Flycat » 18/02/2014, 20:11

Se non si registrano non possono leggere queste sezioni, ho capito perchè non riescono a registrarsi, in base al tipo di monitor non si vede il collegamento in home page, ho mandato un messaggio a Giuino, vediamo se riesce a dargli un colore diverso.

Bye, Luca
« I Siculi passarono in Sicilia dall'Italia - dove vivevano - per evitare l'urto con gli Opici. Una tradizione verosimile dice che, aspettato il momento buono, passarono su zattere mentre il vento spirava da terra, ma questa non sarà forse stata proprio l'unica loro maniera di approdo. Esistono ancor oggi in Italia dei Siculi; anzi la regione fu così chiamata, "Italia", da Italo, uno dei Siculi che aveva questo nome. »
(Tucidide, Storie IV,2)

In assenza di luce l'oscurità prevale...

Andyiel
Messaggi: 8
Iscritto il: 18/02/2014, 22:48
Auto: Suzuki samurai 1.3 ie
ECU: Altra ECU
Località: Provincia Torino

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Andyiel » 18/02/2014, 23:08

Ciao a tutti, finalmente mi sono registrato. Senza la registrazione, non riuscivo a leggere. Per prima cosa mi scuso per postare subito in questa sezione senza passare dall' apposita sezione di presentazione. Lo farò quanto prima...
Comunque personalmente dopo varie prove sull' impianto di accensione sono riuscito ad individuare il problema, ovvero questo famoso sensore di posizione all' intero dello spinterogeno. Il samurai è del 96, e non ho nessuna intenzione di tirare via tutta l'iniezione per un sensore. Purtroppo qualcuno lo fa...
Non ho l'oscilloscopio, ma forse riesco a reperirlo da un amico. Inoltre per varie misure, verifiche sono ampiamente disponibile per risolvere il mio problema ed aiutare anche altri. Mastico poco questi argomenti... ma mi ci voglio buttare dentro per capire qualcosa.
Per ora grazie a tutti e mi complimento per il sito per la veloce lettera che ho potuto dare.

Avatar utente
Guzzi82
Messaggi: 767
Iscritto il: 27/11/2012, 18:06
Auto: Suzuki Samurai 1.3L turbo i.e.
ECU: Altra ECU
Località: Verbania/Bassano

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Guzzi82 » 19/02/2014, 7:56

Quando su un catalogo trovo: uscita digitle, che cosa mi devo aspettare?
Ok un segnale 0/1 ma che tensione sara' 1? Quella di alimentazione? Qualsiasi cosa sopra lo 0?(non credo).
E poi, chevtensione si aspettera' la centralina per riconoscere il segnale? +12V? +5V? Altro?
Riccardo

Andyiel
Messaggi: 8
Iscritto il: 18/02/2014, 22:48
Auto: Suzuki samurai 1.3 ie
ECU: Altra ECU
Località: Provincia Torino

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Andyiel » 19/02/2014, 9:11

In allegato ho messo la foto del sensore, il mio è della Denso.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Guzzi82
Messaggi: 767
Iscritto il: 27/11/2012, 18:06
Auto: Suzuki Samurai 1.3L turbo i.e.
ECU: Altra ECU
Località: Verbania/Bassano

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Guzzi82 » 19/02/2014, 9:46

forse, per vedere l'uscita, non c'è nemmeno bisogno di un oscilloscopio.
La forma dell'onda è quadra, è noto.
Per definire con cosa sostituirlo ci serve l'ampiezza: basta che lo alimenti +12V e vedi col multimetro cosa esce.

Ci sono altri parametri indispensabili per classificarlo? risposta in frequenza? intensità del segnale?
Riccardo

Avatar utente
Flycat
Messaggi: 3788
Iscritto il: 15/11/2010, 18:54
Auto: Fiat Seicento
ECU: MS2 V3.0
Località: Alle pendici dell' Etna
Contatta:

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Flycat » 19/02/2014, 9:49

Digitale normalmente si intende 0-5v.

Bye, Luca
« I Siculi passarono in Sicilia dall'Italia - dove vivevano - per evitare l'urto con gli Opici. Una tradizione verosimile dice che, aspettato il momento buono, passarono su zattere mentre il vento spirava da terra, ma questa non sarà forse stata proprio l'unica loro maniera di approdo. Esistono ancor oggi in Italia dei Siculi; anzi la regione fu così chiamata, "Italia", da Italo, uno dei Siculi che aveva questo nome. »
(Tucidide, Storie IV,2)

In assenza di luce l'oscurità prevale...

Avatar utente
Guzzi82
Messaggi: 767
Iscritto il: 27/11/2012, 18:06
Auto: Suzuki Samurai 1.3L turbo i.e.
ECU: Altra ECU
Località: Verbania/Bassano

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Guzzi82 » 19/02/2014, 9:53

forse, per vedere l'uscita, non c'è nemmeno bisogno di un oscilloscopio.
La forma dell'onda è quadra, è noto.
Per definire con cosa sostituirlo ci serve l'ampiezza: basta che lo alimenti +12V e vedi col multimetro cosa esce.

Ci sono altri parametri indispensabili per classificarlo? risposta in frequenza? intensità del segnale?

Nessuno sa dove beccare un datasheet di questo sensore?
Riccardo

Avatar utente
Guzzi82
Messaggi: 767
Iscritto il: 27/11/2012, 18:06
Auto: Suzuki Samurai 1.3L turbo i.e.
ECU: Altra ECU
Località: Verbania/Bassano

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Guzzi82 » 19/02/2014, 10:22

se invece di fare mille domande leggessi i manuali....

Livello 0: 0V
Livello 1: tensione batteria quindi 12V/13V

ci vuole un sensore con questa uscita.

So che costruire un circuitino per portare l'uscita da +5V a +12V sarebbe banale per qualsiasi utente di questo forum ma.... vorrei trovare un sensore plug&play (con un minimo adattamento "fisico"), sia per evitare masturbazioni mentali da suzukista, sia per evitare un accrocchio in più che possa creare problemi per vibrazioni, acqua, calore....
Un bel sensore industriale pronto e sigillato mi da più sicurezza.
Riccardo

Avatar utente
Guzzi82
Messaggi: 767
Iscritto il: 27/11/2012, 18:06
Auto: Suzuki Samurai 1.3L turbo i.e.
ECU: Altra ECU
Località: Verbania/Bassano

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Guzzi82 » 19/02/2014, 10:29

per la risposta in frequenza:
il sensore fa 4 cicli a giro dell'asse a camme
l'asse camme fa 1 giro ogni 2 giri del motore
se il motore girasse (magari...) a 10.000 giri (giri al minuto)
il sensore farebbe (10.000/2)x4= 20.000 cicli/minuto parenti di 3,5KHz
i sensori mediamente rispondono bene fino a 10KHz (quelli che sto osservando su RS) quindi direi che il problema frequenza non si pone.
Riccardo

Avatar utente
Guzzi82
Messaggi: 767
Iscritto il: 27/11/2012, 18:06
Auto: Suzuki Samurai 1.3L turbo i.e.
ECU: Altra ECU
Località: Verbania/Bassano

Re: accensione Suzuki 1.3L i.e. e sensori HALL

Messaggioda Guzzi82 » 19/02/2014, 10:36

http://it.rs-online.com/web/p/sensori-e ... l/6850892/

questo è caruccio (50€) ma sembra perfetto
uscita PNP ho capito (grazie web) che significa che quando l'uscita è attiva il livello è quello della tensione di alimentazione.
Quello che ci serve.

Ne cerco altri più economici.
Riccardo


Torna a “Elettronica generale”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti